Net-Moto :: Community :: Racing :: :: Racing Videos Sponsor :: Contact
 Forums   Features   Trackdays   Moto Crash Incidents   Race Team   CMSP Training   Sponsors      Donate   Terms of Service 
BARF - Bay Area Riders Forum  Home   UserCP   Register   Calendar   Members   FAQ   Search  AMA

Go Back   BARF - Bay Area Riders Forum > Community > Website / Geek Speak


Reply
 
Thread Tools Display Modes
Old 10-01-2018, 03:19 PM   #16
JesasaurusRex
Veteran
 
JesasaurusRex's Avatar
 
Contributor ++++

Join Date: Feb 2004
Location: Kens Moms House
Motorcycles: Are Gay
Name: Rex
Quote:
Originally Posted by Yakoo752 View Post
do an Ethernet loopback (I would suggest wan to lan loopback but you own a stupid AIO)

plug one end into LANport 1 and the other end of the same cable into LAN port 2 (CREATING A LOOP). if the lan lights come on then your cable and the two ports are fine, and there is something wrong with your NIC

if the lights don't come on, try different ports and a different cable

this is just a test, don't leave connected

if still no workey, trash
No lights on with the loop back trick. Tried different cables and different ports.
__________________
RedAnt - "Wonder if her other video shows her picking up sockets with her taco."

soliqsoliq - "Miatas can be cool I like to think of my bike as the Miata of motorcycles--underpowered and often considered a chick's vehicle..."
JesasaurusRex is offline   Reply With Quote
Old 10-01-2018, 03:19 PM   #17
JesasaurusRex
Veteran
 
JesasaurusRex's Avatar
 
Contributor ++++

Join Date: Feb 2004
Location: Kens Moms House
Motorcycles: Are Gay
Name: Rex
Quote:
Originally Posted by Abacinator View Post
Have you checked to make sure the wired adapter on your PC is enabled?
Die
__________________
RedAnt - "Wonder if her other video shows her picking up sockets with her taco."

soliqsoliq - "Miatas can be cool I like to think of my bike as the Miata of motorcycles--underpowered and often considered a chick's vehicle..."
JesasaurusRex is offline   Reply With Quote
Old 10-01-2018, 06:17 PM   #18
Abacinator
Unholy Blasphemies
 
Abacinator's Avatar
 
Contributor + 1%

Join Date: Jun 2008
Location: Martinez
Motorcycles: 1997 Triumph Tiger 885 "The Tank"
Name: Chris
Abacinator is offline   Reply With Quote
Old 10-02-2018, 07:06 AM   #19
JesasaurusRex
Veteran
 
JesasaurusRex's Avatar
 
Contributor ++++

Join Date: Feb 2004
Location: Kens Moms House
Motorcycles: Are Gay
Name: Rex
well, ordered a netgear CM700 modem and a netgear R7800 router
keep you guys posted
__________________
RedAnt - "Wonder if her other video shows her picking up sockets with her taco."

soliqsoliq - "Miatas can be cool I like to think of my bike as the Miata of motorcycles--underpowered and often considered a chick's vehicle..."
JesasaurusRex is offline   Reply With Quote
Old 10-02-2018, 02:10 PM   #20
insyder
Like a Boss.
 
insyder's Avatar
 
Barf Tech Admin
Founding Member

Join Date: Feb 2002
Location: W. Sacramento
Motorcycles: Are dangerous
Name: Brian
Quote:
Originally Posted by Abacinator View Post
Have you tried unplugging it and plugging it back in?
Be sure to do that 3 times.
__________________
.
web design and app development of west sacramento
.
insyder is offline   Reply With Quote
Old 10-03-2018, 12:22 PM   #21
RightCoastBias
F8TRED
 
RightCoastBias's Avatar
 
Contributor ++++

Join Date: Jul 2012
Location: Alameda
Motorcycles: '14 F800GS
Name: Ryan
Are you sure the ethernet NIC is enabled on your machine?
RightCoastBias is offline   Reply With Quote
Old 10-03-2018, 05:44 PM   #22
JesasaurusRex
Veteran
 
JesasaurusRex's Avatar
 
Contributor ++++

Join Date: Feb 2004
Location: Kens Moms House
Motorcycles: Are Gay
Name: Rex
Quote:
Originally Posted by RightCoastBias View Post
Are you sure the ethernet NIC is enabled on your machine?
yes, jfc i hate u aba lol, this is multiple devices

anyways, i JUST swapped out the old modem/router for the new modem and it's hardwired and working without any issues.

Guess i'll try to get the old unit warrantied. Didn't feel like waiting a month to get it back in the mail tho so bought the new stuff. We'll see how that process goes

Glad it's fixed, super weird issue.
__________________
RedAnt - "Wonder if her other video shows her picking up sockets with her taco."

soliqsoliq - "Miatas can be cool I like to think of my bike as the Miata of motorcycles--underpowered and often considered a chick's vehicle..."
JesasaurusRex is offline   Reply With Quote
Old 10-05-2018, 08:57 AM   #23
RightCoastBias
F8TRED
 
RightCoastBias's Avatar
 
Contributor ++++

Join Date: Jul 2012
Location: Alameda
Motorcycles: '14 F800GS
Name: Ryan
I'd give it a factory reset and firmware update.

Or try to see if you can flash it with DD-WRT.
RightCoastBias is offline   Reply With Quote
Old 10-05-2018, 10:27 AM   #24
Yakoo752
USN
 
Yakoo752's Avatar
 
AMA # 3164290
Contributor ++++++2%

Join Date: Dec 2008
Location: Cupertino
Motorcycles: CRF450x, TT600, M900
Name:
Quote:
Originally Posted by JesasaurusRex View Post
yes, jfc i hate u aba lol, this is multiple devices

anyways, i JUST swapped out the old modem/router for the new modem and it's hardwired and working without any issues.

Guess i'll try to get the old unit warrantied. Didn't feel like waiting a month to get it back in the mail tho so bought the new stuff. We'll see how that process goes

Glad it's fixed, super weird issue.
bad ground on the cable side can fry the ports and leave wifi working
__________________
IMPERIUM NEPTUNI REGIS-Member of the Barf Chapter of the Ancient Order of Trusty Shellbacks
Yoshida Kogyo Kabushikigaisha
Team Triple Threat
Cygnus 12.02.10
Yakoo752 is online now   Reply With Quote
Old 10-07-2018, 01:22 PM   #25
JesasaurusRex
Veteran
 
JesasaurusRex's Avatar
 
Contributor ++++

Join Date: Feb 2004
Location: Kens Moms House
Motorcycles: Are Gay
Name: Rex
Quote:
Originally Posted by Yakoo752 View Post
bad ground on the cable side can fry the ports and leave wifi working
On the coax or cat?
__________________
RedAnt - "Wonder if her other video shows her picking up sockets with her taco."

soliqsoliq - "Miatas can be cool I like to think of my bike as the Miata of motorcycles--underpowered and often considered a chick's vehicle..."
JesasaurusRex is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 09:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.