Net-Moto :: Community :: Racing :: :: Racing Videos Sponsor :: Contact
 Forums   Features   Trackdays   Moto Crash Incidents   Race Team   CMSP Training   Sponsors      Donate   Terms of Service 
BARF - Bay Area Riders Forum  Home   UserCP   Register   Calendar   Members   FAQ   Search  AMA

Go Back   BARF - Bay Area Riders Forum > Moto > The Garage


Reply
 
Thread Tools Display Modes
Old 02-16-2019, 12:12 PM   #1
TrueFeelings
Rookie
 

Join Date: Apr 2015
Location: San Francisco
Motorcycles: CB250 2003
Name:
Diagnose this electric problem?

Hey Barfers!

Greetings from a Honda CB250 nighthawk newbie who has been much helped by these forums.

Here is my problem:

Bike runs fine but sometimes after parking there is no juice to the starter. If I roll and pop start it I can get it running no problem.

At first it seemed if I leave the turn signal on when I stop and then start it that was somehow draining the battery. Not so sure as I seem to have same problem even if I set the signal indicator to off when I start it.

Now I've noticed that the high beam indicator light is now flickering when the beam is high, this is new, I see this when the bike is running.

Battery is about 3 year's old. Bike is a 2003.

Should I buy a new battery or is this something different going on?

Also - possibly unrelated - when riding sometimes the bike will just stall. Starts back up usually, hasn't been recently, and began way before the electrical issue.

One last thing - the horn doesn't work and it's like the horn button is jammed. The whole assembly of the turn signal horn and high low is original and maybe that's what needs to be replaced?

Thanks for any help with this.

Last edited by TrueFeelings; 02-16-2019 at 12:14 PM..
TrueFeelings is offline   Reply With Quote
Old 02-16-2019, 01:46 PM   #2
HeatXfer
Not Erudite, just er
 
HeatXfer's Avatar
 
AMA #3295418

Join Date: Jul 2011
Location: East Bay
Motorcycles: '87 Paso 750. '07 KTM 990
Name: Chris
A few things to check:

1) Possibly the starter button contacts are worn - open it up and see
2) Check main connections at the battery - corroded/poor contact will mimic a lot of electrical problems
3) Battery condition: water level, standing charge. How often do you ride? An unmaintained battery could easily die within 3yrs.

Also: is the bike kept outside or garaged & dry?
__________________
I know you think you understand what you though I said, but Iím not sure you realize that what you heard is not what I meant
- Robert McKloskey

Never attribute to malice that which can be adequately explained by ignorance or stupidity.
- Isaac Asimov
HeatXfer is offline   Reply With Quote
Old 02-16-2019, 01:55 PM   #3
stever
Rookie
 
stever's Avatar
 

Join Date: May 2016
Location: Vacaville
Motorcycles: 2002 RC51 2007 CBR600RR sold1982 CB750F long term project?
Name: Steve
Start with the battery. Voltage should be 12.8 volts or higher. Shouldn't drop below 11V when you press starter. Have it load tested. Take care of horn/t/sig switch problem as it may be related. I always start with battery when diagnosing electrics. Have fun.
stever is offline   Reply With Quote
Old 02-16-2019, 02:56 PM   #4
ST Guy
Veteran
 
ST Guy's Avatar
 

Join Date: Nov 2006
Location: South Bay
Motorcycles: Honda ST1100 ABS (tweaked here and there)
Name:
The bike stalling is a clue. Besides checking all battery connections, take your kill switch apart and clean it. If contacts are corroded, that may be your problem. Intermittent contact inside the kill switch could kill the engine as well as make the bike a non-starter.

When you check battery voltage, only do so after it's been off the charger or the engine has been turned off a minimum of one hour. Then check voltage at the battery with the engine running at 3-4000 rpm.

Report back.
__________________
It's not the answer that enlightens, but the question. - Eugene Ionesco

Let us not pray to be sheltered from dangers but to be fearless when facing them. - Rabindranath Tagore

A mind all logic is like a knife all blade. It makes the hand bleed that uses it. - Rabindranath Tagore
ST Guy is offline   Reply With Quote
Old 02-17-2019, 09:36 AM   #5
afm199
Veteran
 
afm199's Avatar
 
Mod Alumni
Founding Member
Top Percent Poster
Contributor +++++++++ ++++++++++++++3%

Join Date: Sep 2002
Location: Oaklamd
Motorcycles: Yamasuzhonaki 1450
Name: Beelzebub
Good hints. First rule. Don't throw shit at it, expecting it to thrive.
Second hint. Buy a cheap $15 multimeter and do the tests listed in the "charging" thread.
Third hint. If you think something might be the problem, eliminate it and see if it is. ( horn, turn signal.)

Until you get a meter and diagnose, you are wasting your time.
__________________
That's not true! The lie is actually the truth! I know. Lots of people know this.
afm199 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.