BARF - Bay Area Riders Forum

Go Back   BARF - Bay Area Riders Forum > Community > Website / Geek Speak


Notices

Reply
 
Thread Tools Display Modes
Old 03-10-2021, 07:11 PM   #1
900ss
Veteran
 
900ss's Avatar
 

Join Date: Nov 2006
Location: San Jose CA
Motorcycles: None, but my brother has 56 and counting.
Name: Ken
iPhone XSMax Cellular / Mobile Data Plan terminology

I restarted our cable modem yesterday and left it off for 15 minutes. My wife tried accessing the internet from her phone during that time and was unable to. My phone had access.

We both have iPhone XS Max phones, and are both on v. 14.4.

In Settings, mine has a Mobile Data setting that appears immediately after bluetooth. Opening this has a listing "Add Data Plan. Hers has Cellular Data instead of Mobile Data, and her listing is "Add Cellular Plan".

We have a family plan, with all our phones having the same service levels. Her phone number is the primary on the account.

I rebooted her phone tonight, turned off WiFi and Bluetooth, and the phone was able to access the internet without WiFi.

I looked around for an option to update carrier settings but was unable to locate it.

Why the different terminology? We are on AT&T BTW.

Last edited by 900ss; 03-10-2021 at 08:31 PM.. Reason: deleted incorrect hyphen
900ss is offline   Reply With Quote
Old 03-11-2021, 02:04 PM   #2
rodr
Veteran
 
rodr's Avatar
 
AMA #: 2846730
Contributor + + + +

Join Date: Dec 2009
Location: Oz
Motorcycles: CB500XA
Name: Rod
Check the language settings on both phones. There are multiple flavors (flavours?) of English.
rodr is offline   Reply With Quote
Old 03-11-2021, 02:36 PM   #3
900ss
Veteran
 
900ss's Avatar
 

Join Date: Nov 2006
Location: San Jose CA
Motorcycles: None, but my brother has 56 and counting.
Name: Ken
Quote:
Originally Posted by rodr View Post
Check the language settings on both phones. There are multiple flavors (flavours?) of English.
Flavours would be correct.

Thank you sir, I will check this. I do have mine set to proper English, so that may be a contributing factor.
900ss is offline   Reply With Quote
Old 03-11-2021, 08:27 PM   #4
900ss
Veteran
 
900ss's Avatar
 

Join Date: Nov 2006
Location: San Jose CA
Motorcycles: None, but my brother has 56 and counting.
Name: Ken
Quote:
Originally Posted by rodr View Post
Check the language settings on both phones. There are multiple flavors (flavours?) of English.
I must admit that I doubted this was the solution but indeed it was. Thank you!

It doesn't explain to me though why she couldn't access the internet while I still could.

Thanks again Rod, I appreciate the insight.
900ss is offline   Reply With Quote
Old 03-11-2021, 08:34 PM   #5
rodr
Veteran
 
rodr's Avatar
 
AMA #: 2846730
Contributor + + + +

Join Date: Dec 2009
Location: Oz
Motorcycles: CB500XA
Name: Rod
rodr is offline   Reply With Quote
Old 03-12-2021, 02:59 PM   #6
stangmx13
not Stan
 
stangmx13's Avatar
 
Contributor
BrotoGP

Join Date: Feb 2005
Location: San Diego CA
Motorcycles: 04' 600RR, 09' 600RR, 15' R6
Name: Robert
An iPhone connected to a WiFi Router that has no internet connection will have trouble using the internet. It won't always use Cellular when the WiFi fails. Manually turning off WiFi on the phone fixes this.
__________________
BrotoGP Podcast and on Youtube
WERA #513 / AFM #513R / MotoAmerica #31
Follow me on IG @rwpierce13
Thanks to: RiderzLaw Vortex

Last edited by stangmx13; 03-12-2021 at 03:01 PM..
stangmx13 is offline   Reply With Quote
Old 03-12-2021, 03:21 PM   #7
900ss
Veteran
 
900ss's Avatar
 

Join Date: Nov 2006
Location: San Jose CA
Motorcycles: None, but my brother has 56 and counting.
Name: Ken
Quote:
Originally Posted by stangmx13 View Post
An iPhone connected to a WiFi Router that has no internet connection will have trouble using the internet. It won't always use Cellular when the WiFi fails. Manually turning off WiFi on the phone fixes this.
Thank you for the tip. What was puzzling me was both phones were configured the same at the time, except for mine being set for proper (UK) English. Mine had no problem connecting.
900ss is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2021, vBulletin Solutions, Inc.