BARF - Bay Area Riders Forum

Go Back   BARF - Bay Area Riders Forum > Community > Website / Geek Speak


Reply
 
Thread Tools Display Modes
Old 08-01-2020, 11:16 AM   #1
Wolf
Veteran
 
Wolf's Avatar
 
Founding Member
Contributor

Join Date: Jan 2002
Location: San Jose, CA
Motorcycles: 2012 FZ8
Name: Patrick
Pages slow to load on posting

Pages take quite a while to load when posting a reply.

Is some periodic database maintenance required?
Wolf is offline   Reply With Quote
Old 08-01-2020, 11:24 AM   #2
Wolf
Veteran
 
Wolf's Avatar
 
Founding Member
Contributor

Join Date: Jan 2002
Location: San Jose, CA
Motorcycles: 2012 FZ8
Name: Patrick
Sometimes they're slow, other times normal. Just made a post, it was fine, but then when I deleted the post, it took about 10-15 seconds before the page refreshed.

Deleted a second post, and it was instantaneous.
Wolf is offline   Reply With Quote
Old 08-01-2020, 12:54 PM   #3
budman
General Menace
 
budman's Avatar
 
AMA Life Member #203453
Highway Aviator
Founding Member
Top Percent Poster
Community Contributor + BB
Moto Junkie

Join Date: Apr 2002
Location: Palo Alto, Ca.
Motorcycles: Keep me rocking life
Name: Budman
It goes in and out at times.

Usually pretty quick for me. Sometimes I notice it is slow on my computer at the office and I check my phone and it is fast there.

Not always BARF.
budman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.